Jump to content
-_-

Błędy znalezione na forum

Recommended Posts

Ogólne wolne działanie forum (nie tylko u mnie), a czasami forum potrafi się wywalić z errorem 500. 

W wersji mobilnej która jednocześnie uaktywnia się podczas podzielenia okna na pół ekranu granica aktywnego okna jest za duża, w sensie można sobie przejechać trochę w prawo, a z tego co pamiętam było zablokowane to na ostatnich okieneczkach na forum, co za tym idzie menu które się otwiera jest lekko ucięte. 

Także do wersji mobilnej, gdy otwieramy powiadomienia bądź wiadomości i chcemy kliknąć w najnowsze które jest na wysokości wyloguj to nie czyta on to jako byśmy klikali właśnie powiadomienie/wiadomość a jako wyloguj i nas wylogowywuje. 

Edit: jest jeszcze jeden błąd w wersji mobilnej. Jak mamy napis na górze Cs-classic który normalnie sprowadza nas do głównej strony to często klikanie w niego nic nie daje. Sprawdzane na 3 różnych od siebie telefonach. Ogólnie z tego co widzę to jakby aktywna jego ramka była w całkowicie dolnej jego części i troche pod nim. I dopiero jak klikniemy w te miejsca to dziala. 

Edited by Kosa Ken
  • Like 2

Share this post


Link to post
Share on other sites
W dniu 19.11.2018 o 16:10, Kosa Ken napisał:

Ogólne wolne działanie forum (nie tylko u mnie), a czasami forum potrafi się wywalić z errorem 500. 

Pisałem o tym ostatnio na Sb. Przekazałem sprawę do IPS, oni mają działać w tym kierunku + do hostingu ze względu na problem 508, nie 500

Forum działa bardzo szybko, do momentu, w którym ktoś się nie zaloguje.
Strona Cs-classic.pl ładuje się od razu, a forum.cs-classic.pl na gościu ładuje się w max 2-3 sekundy według stron tworzących pomiar. Tylko na zalogowanym forum jest problem i z tym błędem zgłosiłem się do IPS, który też potwierdził, że problem dotyczy tylko zalogowanych osób, ponieważ na tzn gościu forum ładuje im w sekundę.

Problem jest mi znany, lecz ja nie wiem co mogę z tym zrobić, dlatego zgłosiłem to dalej 😕 Problem według mnie dalej tyczy się SB

@Kosa Ken błąd z 508 można teraz zweryfikować i informować mnie na PW jeśli wystąpi (będzie najszybciej)

W dniu 19.11.2018 o 16:10, Kosa Ken napisał:

W wersji mobilnej która jednocześnie uaktywnia się podczas podzielenia okna na pół ekranu granica aktywnego okna jest za duża, w sensie można sobie przejechać trochę w prawo, a z tego co pamiętam było zablokowane to na ostatnich okieneczkach na forum, co za tym idzie menu które się otwiera jest lekko ucięte. 

Nie bardzo wiem o co chodzi. Podeślij mi proszę SS z tym, ponieważ ja na swoim telefonie nie mam żadnego problemu z "szerszym forum". Poza tym, że ostatnio przeniosłem na mobilnej wersji UserBar nad logo

W dniu 19.11.2018 o 16:10, Kosa Ken napisał:

Także do wersji mobilnej, gdy otwieramy powiadomienia bądź wiadomości i chcemy kliknąć w najnowsze które jest na wysokości wyloguj to nie czyta on to jako byśmy klikali właśnie powiadomienie/wiadomość a jako wyloguj i nas wylogowywuje. 

To smao co wyżej. Nie mam żadnego problemu z wybieraniem powiadomień czy wiadomości poza tym, że te ikonki nie są za duże w porównaniu do wyloguj i czasem może potraktować to jako wyloguj, lecz mówimy o takim kliknięciu niekoniecznie trafiony w ikonkę

W dniu 19.11.2018 o 16:10, Kosa Ken napisał:

Edit: jest jeszcze jeden błąd w wersji mobilnej. Jak mamy napis na górze Cs-classic który normalnie sprowadza nas do głównej strony to często klikanie w niego nic nie daje. Sprawdzane na 3 różnych od siebie telefonach. Ogólnie z tego co widzę to jakby aktywna jego ramka była w całkowicie dolnej jego części i troche pod nim. I dopiero jak klikniemy w te miejsca to dziala. 

Zgłaszał mi to Zygus 😕 Wydaje mi się, że to wynika z błędnego układu ogólnego (wersja komputerowa), ponieważ wystarczy kliknąć w dolną część logo i zawsze działa 😕 

Pracuje nad tym @Kosa Ken logo naprawione

  • Like 1

Share this post


Link to post
Share on other sites
W dniu 21.11.2018 o 16:09, -_- napisał:

Pisałem o tym ostatnio na Sb. Przekazałem sprawę do IPS, oni mają działać w tym kierunku + do hostingu ze względu na problem 508, nie 500

Napisałem post przed informacją na SB, dodatkowo błąd 500 też się pojawiał i nadal czasem się pojawia.

W dniu 21.11.2018 o 16:09, -_- napisał:

Forum działa bardzo szybko, do momentu, w którym ktoś się nie zaloguje.

Sprawdzałem w różnych miejscach, operatorach i systemach (ios, android, windows), nie zauważyłem by było szybko. Tak zgodzę się że po zalogowaniu jest wolniej, choć ostatnio nieco się poprawiło, jednak nawet bez zalogowania nie jest to natychmiastowe. Kilka sekund trzeba poczekać. I tak jak samo wejście nie jest aż tak problematyczne, to już poruszanie się po nim gdzie ten czas się wydłuża jest już męczące.

W dniu 21.11.2018 o 16:09, -_- napisał:

Nie bardzo wiem o co chodzi. Podeślij mi proszę SS z tym,

Widać że forum ma jakiś dodatkowy czarny pas na który możemy się przesunąć a co za tym idzie gdy przy normalnym ustawieniu nie widać całego menu
https://zapodaj.net/5eec8194ebce3.jpg.html
https://zapodaj.net/ef49a7ebaa04e.jpg.html

W dniu 21.11.2018 o 16:09, -_- napisał:

Nie mam żadnego problemu z wybieraniem powiadomień czy wiadomości poza tym, że te ikonki nie są za duże w porównaniu do wyloguj i czasem może potraktować to jako wyloguj, lecz mówimy o takim kliknięciu niekoniecznie trafiony w ikonkę

Mi nie chodziło o same ikonki, a gdy już się otworzy okno z powiadomieniami i kliknie się na powiadomienie które zasłania opcje wyloguj. też podeśle SS by to zobrazować

https://zapodaj.net/584ad707c7f71.jpg.html
https://zapodaj.net/6e0d9d61215a6.jpg.html

Miejsce najnowszego powiadomienia pokrywa wyloguj i czasem klikając w nie zamiast przekierować do niego to mnie wylogowywuje

NOWE BŁĘDY

Nie wiem czy jest to zabieg specjalny jednak VIPy forumowe mają złe daty końca VIPa

@-_-

Edited by Kosa Ken

Share this post


Link to post
Share on other sites
1 godzinę temu, Kosa Ken napisał:

Napisałem post przed informacją na SB, dodatkowo błąd 500 też się pojawiał i nadal czasem się pojawia.

Tak to do niczego nie dojdziemy xD

Ja muszę mieć od razu po takiej sytuacji informację na PW 😕

1 godzinę temu, Kosa Ken napisał:

Sprawdzałem w różnych miejscach, operatorach i systemach (ios, android, windows), nie zauważyłem by było szybko. Tak zgodzę się że po zalogowaniu jest wolniej, choć ostatnio nieco się poprawiło, jednak nawet bez zalogowania nie jest to natychmiastowe. Kilka sekund trzeba poczekać. I tak jak samo wejście nie jest aż tak problematyczne, to już poruszanie się po nim gdzie ten czas się wydłuża jest już męczące.

W dniu 21.11.2018 o 16:09, -_- napisał:

image.png

To oficjalne stanowisko Supportu

Nie wspomnę o tym, że http://cs-classic.pl/ czysta strona, bez zbędnych rzeczy ładuje się od razu

1 godzinę temu, Kosa Ken napisał:

Mi nie chodziło o same ikonki, a gdy już się otworzy okno z powiadomieniami i kliknie się na powiadomienie które zasłania opcje wyloguj. też podeśle SS by to zobrazować

Dobrze, ale ja sam z tego korzystam na co dzień i nie mam żadnych problemów w formie, w jakiej to opisałeś 😕

1 godzinę temu, Kosa Ken napisał:

Nie wiem czy jest to zabieg specjalny jednak VIPy forumowe mają złe daty końca VIPa

Nie rozumiem. Kto ma złą datę?

Share this post


Link to post
Share on other sites

Gdy napiszemy jakiś temat a potem zmienimy mu tytuł to i tak na stronie głównej w ramce po boku z tematami pojawia się z tym pierwszym tytułem
hymm, okej zmienia się ale dopiero po jakimś czasie ;)

Nieco propozycja niż błąd no ale, żeby dodać użytkownikom którzy nie mają Avatara jakiś deafault bo inaczej gdy napiszą posta/temat to pojawia się w miejsce avatara taka mała ikonka która wygląda brzydko na tle wszystkiego

Edited by Skorpion Wwa
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Błąd w zakładce "Nieprzeczytana zawartość", Zdanie odpowiadające za to kto gdzie napisał jest wymieszane i nie zrozumiałe

Dodatkowo po naciśnięciu przycisku "Oznacz całą zawartość jako przeczytaną", strona nie odświeża się.

 

EDIT: Nikt nic nie widział ;)

nieprzeczytane.png

Edited by Skorpion Wwa
  • Like 1

Share this post


Link to post
Share on other sites
W dniu 16.03.2019 o 22:01, Skorpion Wwa napisał:

Dodatkowo po naciśnięciu przycisku "Oznacz całą zawartość jako przeczytaną", strona nie odświeża się.

Sprawdziłem i strona sama w sobie się nie odświeża, ale wszystkie tematy określa jako przeczytane, więc nie potrzebuje przeładowania

+ poprawiłem widok tej strony oraz elementy na niej się znajdujące

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Pierwsze krótkie i być może mylne, ale poprawienie listy VIP
VIPy.png.3c31dc368c075b209fe1dd8ccdfa04ac.png

Kolejne jest to poprawienie wyświetlania wiadomości w nieprzeczytanych kto odpowiedział na czyj post
nieprzeczytane.png.7821a5accbb78f75d8533af4c2bae263.png

I ostatnia rzecz jest dziwne wyświetlanie się powiadomień. Zamiast sumować że ktoś dodał reakcje w jednym powiadomieniu to forum sumuje do dwóch i dodatkowo dodaje kolejne powiadomienie. Przykład w SS ,,kolano'' w temacie ,,Miss i Mister"
Powiadomienia.png.b8d9c0e685c0b4c5b579c5ea5267c697.png

Teraz może bardziej propozycja niż błąd ale czy da radę żeby nicki też miały kolory. Poprawiłoby to nieco estetyczność
1188783104_Nickiwpostach.thumb.png.747a0f9fe9aff0126c32862469da28f0.png

+ Dodanie by były widoczne wszystkie rangi gdy wchodzisz do kogoś na profil 

@Peter Okej tak jak pod postami można sobie odpuścić i pokazywać tylko główną rangę to jednak myślę że pod profilem powinny być wszystkie żeby ludzie wiedzieli z kim mają do czynienia itp i do kogo o co się można zwrócić

No chyba że istnieje możliwość żeby w ustawieniach które rangi na porflu się mają pokazywać a które nie

Edited by T3AMO
  • Like 3

Share this post


Link to post
Share on other sites
W dniu 18.06.2019 o 18:47, T3AMO napisał:

Pierwsze krótkie i być może mylne, ale poprawienie listy VIP
VIPy.png.3c31dc368c075b209fe1dd8ccdfa04ac.png

Kolejne jest to poprawienie wyświetlania wiadomości w nieprzeczytanych kto odpowiedział na czyj post
nieprzeczytane.png.7821a5accbb78f75d8533af4c2bae263.png

I ostatnia rzecz jest dziwne wyświetlanie się powiadomień. Zamiast sumować że ktoś dodał reakcje w jednym powiadomieniu to forum sumuje do dwóch i dodatkowo dodaje kolejne powiadomienie. Przykład w SS ,,kolano'' w temacie ,,Miss i Mister"
Powiadomienia.png.b8d9c0e685c0b4c5b579c5ea5267c697.png

Teraz może bardziej propozycja niż błąd ale czy da radę żeby nicki też miały kolory. Poprawiłoby to nieco estetyczność
1188783104_Nickiwpostach.thumb.png.747a0f9fe9aff0126c32862469da28f0.png

+ Dodanie by były widoczne wszystkie rangi pod profilem na profilu jak i w postach

ja np nie chce wszystkich rang tylko jedną ;v

  • Like 1

Share this post


Link to post
Share on other sites

Kolejny błąd związany z AdBlockiem. 

Przy używaniu AdBlocka nie widać tych "czerwonych latających gwiazdeczek (czy jak to tam nazwać) w okół nicku Właściciela i Administratora.
W przypadku VIPa nie ma takiego problemu.

Z AdBlockiem:

Zwlas.png.cee089f501701bc76a11d0c783725521.pngZadmin.png.cf52d066a08e7e6b0650b1fb319c7dfa.png

Bez AdBlocka:

bezwlas.png.8bcc80a1461939c249056d5ff616c126.pngbezadm.png.a4edfbdc071ce3404249a190f0e5588f.png



AdBlock wyrzuca błąd do przeglądarki o blokowaniu pliku:


error.png.06a300091d67e69cf8c0cd147672013f.png

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines