Jump to content

turborzeznik

Użytkownik
  • Content Count

    5
  • Joined

  • Last visited

  • Time Online

    18m 14s

Community Reputation

0 Neutralny

About turborzeznik

  • Rank
    Nowy

Informacje o Profilu

  • Nick
    turborzeznik
  • Płeć
    Mężczyzna
  1. Kurdebele to dzieki ziomeczku, bo juz z obsranymi gaciami latalem... sam rozumiesz i pewnie inni tez, ze kupujac taki PC ma sie takie cyrki... po prostu myslalem ze cos sie zaczyna sypac. Sprawdze jeszcze jak wyglada sytuacja w L4D2 i dam znac. Pamietam fpsy z tej gry gdy w cs mialem te srednie 429 na tej mapie.
  2. Cześć, odkopuję jeszcze raz temat. Po ok 2 miesiącach zrobiłem sobie ponownie test fpsów na tej mapce w grze fps_benchmark czy jakos tak i jakimś cudem z średniego wyniku 429fps dzisiaj mam 330! jak?! żadnych zmian w sprzęcie nie dokonywałem więc jak to możliwe że nagle straciło się aż 100fps czyli w moim przypadku około 25%?! dodam że temperatury cały czas w normie CPU 56 GPU 62 przy max obciążeniu, taktowania również prawidłowe
  3. w ramach szukania problemu, jak wiadomo nie zawsze kazdy program dziala jak powinien
  4. aaa ok, dzięki, bo myślałem że mam coś nasrana z ustawieniami itd. już zacząłem kombinować z ustawieniami myszki na pooling rate 500Hz/1000Hz wywaliłem jednak tego nVidia experinece, myślałem że może to przez oprogramowanie razera ale jakiejś różnicy nie widzę.
  5. Siema, mam problem z fpsami raczej dość dziwny. Problem w tym że nie trzymają się na stałym poziomie np. fps_max 300 i fpsy sobie skaczą od 260 do 290 nigdy nie zablokują się na równych 300 pomimo że mocy obliczeniowej na to wystarcza i to spokojnie. Po wpisaniu fps_max 400 sytuacja jest ta sama, z tym że fpsy idą o ok. 100 w górę czyli będą sobie skakać od 360 do 390, analogicznie jest przy fps_max 500, 600 i 700 a nawet 1000, nigdy nie jest tak że wpisując fps_max 300, fpsy zablokują się na 300 i cały czas jest ich 300, z mniejszymi wartościami też próbowałem, też są wahania. np. w Left4Dead2 mam cały czas 299-300fpsów bez jakichkolwiek dropów. w obu przypadkach najwyższe ustawienia graficzne. PC i7 8700K RTX 2080 DUKE od MSI 16GB ramu, 3200Mhz cl15 dysk ssd na M.2 samsung evo700 mobo MSI gaming M5 na z370 temperatury pod pełnym obciążeniem. CPU max 52 GPU max 72 rozdzielczość 1680x1050 @60Hz refresh gdzie szukać problemu? czy program nVidia experinece odinstalować?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines