Jump to content
Sign in to follow this  
-_-

Update TS3 - problem z wejściem dla starszych wersji

Recommended Posts

Cytuj

Informujemy o zmianach wprowadzonych w nowej wersji serwerowej 3.1.x, która ma się ukazać około 12 lutego 2018.
Najważniejsze zmiany, które dotyczą klientów:
Nowa wersja serwerowa będzie wymuszała najnowszą wersję klienta TS3, systemy Windows XP oraz Windows Vista nie będą wspierane przez te wersje klienckie.
Minimalne wersje klienta TS3 do połączenia z serwerem po aktualizacji:
Windows - 3.1.7
iOS - 3.1.26
Android - 3.1.8

Informacja o dostępności aktualizacji dla usług Voice VPS ukaże się w panelu klienta.
Klienci korzystający z aplikacji TeamSpeak3 na usługach VPS KVM oraz VPS OpenVZ powinny zapoznać się z informacjami na temat wprowadzanych zmian (zwłaszcza zmian w accountingu), aktualizacja wersji serwerowej w przypadku VPS OpenVz oraz VPS KVM należy do obowiązku właściciela usługi.
Klienci korzystający z systemów Windows XP oraz Windows Vista nie połączą się z serwerem TeamSpeak3 po aktualizacji do wersji 3.1.x, dlatego prosimy poinformować klientów aby już dokonali aktualizacji i dostosowali swoje komputery do wersji 3.1.7.

Więcej informacji na temat zmian znajdą Państwo pod adresem: https://forum.teamspeak.com/threads/134542-PreRelease-TeamSpeak-Server-3-1-0-Beta

Aktualizacja:
Teamspeak zapowiada wydanie wersji stabilnej między 13-14 luty.

 

W skrócie, aktualizacja ta spowodowała, że osoby ze starszą wersja programu, nie będą mogły połączyć się z serwerem.
Dodatkowo, TS3 nie wspiera już Windows XP oraz Vista, a więc każda z osób powinna w końcu zainteresować się przejściem na 7 lub 10.

  • Like 5
  • Sad 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines