Jump to content
Sign in to follow this  
Chiefff.

Niski ping i lagi.

Recommended Posts

Siemanko. Od kilku dni występuje u mnie problem lagów i cofek w trakcie meczu.  W załączniku podaje screen ze speed testu. Pokazuje mi 13 ping, w meczu jest róznie, od 13 do 50, zależy jaki serwer. Ping jest stały, nie zmienia się zbytnio, var również nie jest duży i jest stały. WiFi jest wyłączone na innych urządzeniach w domu. Ustawienia mam na najwyższe. 

 

Specyfikacja kompa 

 

- Interl Core i5-7400 3.GHz

- 8 GB RAM Goodram DDR4

-Płyta głowna MSI b150M pro-vdh 

- Grafika MSI GeForce GTX 1050 Ti 4GB

- Dysk twardy HDD

Komputer ma około dwóch lat.

 

Wczoraj zrobiłem format kompa więc na nowo został zainstalowany steam i cs, ale żadnej zmiany to nie przyniosło. Jakieś pomysły? Nie jestem w stanie sprawdzić czy problem występuje w innych grach, ponieważ cs jest moją jedyną grą multi, wiem natomiast że u innych graczy w trakcie gry nie występują takie problemy, więc wina lezy po mojej stronie, nie serwera.Forum.thumb.png.4be4916eccee5a29112a378105da1f7e.png

 

Dodam że przy moim wcześniejszym internecie 5 MB/s i minimum 90 ping nie było takich problemów i cofek.

Share this post


Link to post
Share on other sites

FPSy stabilne? Neta oczywiście masz na kablu, nie na wi-fi?  Oprócz var, to sv, loss, i choke też nie skacze? Jaka mniej więcej ich wartość podczas cofek? 

tutaj masz stronę do ustawień sieciowych w cs go: https://sniper13.pl/csgo-tickrate-interp-rate-loss-choke-var/

Przeczytaj i skonfiguruj u siebie, może po formacie coś Ci się tam poprzestawiało na niekorzyść sieci.

Warto również spróbować na początek po prostu usunąć swoje cfg, sprawdzić spójność plików gry, uruchomić i sprawdzić czy problem dalej występuje.
Jeżeli masz antywira jakiegoś to on też może powodować problemy, u mnie jeden kiedyś powodował właśnie zwiechy na serwerze (sieciowe, nie techniczne).

  • Like 1

Share this post


Link to post
Share on other sites

Zapomniałem jeszcze dodać że miałem ten problem od kilku dni ale dzisiaj po formacie mocno się to nasiliło i ping potrafił się utrzymywać na poziomie 120 

/// ruter ma jakieś 2 miesiące

 

A więc: 

- w tym samym czasie zainstalowałem wersję sterowników do karty sieciowej z 2018 roku i podpiąłem inny kabel, mam kilka zapasowych, niby to coś zmieniło bo ping był 60 ale, 120 był na match makingu  a 60 na uproszczonym, wiec nie powiedziane czy na mm'ie takie będzie

- w trakcie gry :

   - var wynosi 0.6 - 1.0 / przy bliskim spotkaniu z przeciwnikiem potrafi skoczyc do 4.0

   - choke  wynosi 0 

   - lose wynosi 0

   - sv wynosi kilkanaście ( nie jestem w stanie odczytać ) a dalej jest +- 1.5

 

Wpisałem jeszcze kilka komend w grze związanych z tym. Na razie ping sie utrzymuje na poziomie 40 ale na uproszczonym i dm, nie wiadomo jak będzie na match makingu :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines