Jump to content
Mateeq

Problem z FPS'ami

Recommended Posts

Nick: Mateq

Opis problemu: stałe 120 fpsów, developer 1, fps_max ustawiony wyżej niz te 120 ale ciągle te 120fpsów.... wiem że moj komputer dałby więcej.

spec. komputer: 16gb ramu, dysk ssd m.2, gtx 1650, ryzen 5-3550h

ScreenShoot: niepotrzebny 

System operacyjny: win 10

Kontakt: pw

  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)

Nie masz przypadkiem włączonej synchronizacji pionowej na podwójne/ potrójne filtrowanie?
Albo ustawionej blokady przez NVIDIA Experience lub inny program zewnętrzny? 
Lub synchronizacji włączonej w monitorze?

Edited by SzeregowiecPL

Share this post


Link to post
Share on other sites

trzeba było wyłączyć vsynca w ustawieniach nvidi i wszystko śmiga :D

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines