Jump to content

OBS Gubienie klatek


Recommended Posts

Siema, nie mam już siły, więc zwracam się z prośbą o pomoc do was. Próbowałem już wszystkiego. 

Odpalam streama i od razu pyk: 

image.png.83a43062e6c2acb78dfa6e9423f1ab96.png

60% zgubionych to jakiś żart.
Połącznie z internetem jest stabilne nie ma z nim żadnych problemów i nigdy nie było.

image.png.919a2b90c37b1fe09a17eac654bbb6a7.png

Testowałem też pod pingowanie domen i swojej bramy. 

Problem zaczął się jakieś 2 tyg temu, myślałem, że może komputer mi nie wyrabia, obecnie działam na:
2GB 1050
AMD Ryzen 3 2200G
16GB Ram 3k

Nie jest to najlepszy sprzęt, ale nie przesadzajmy, klatki spadają nawet jak painta odpale.
Wydaje mi się, że to mogą być problemy ze strony twitcha, gdyż np. wczoraj wieczorem zgubione klatki wynosiły 0.0%, a Kb/s nie spadał poniżej ustawione twardo 4500kb/s

image.png.b3f3ebdcc0af54b6e88d2dae6f679f25.png

Próbowałem z innymi serwerami, z automatycznym to samo. Testowałem wszystkie te serwery pod kątem MS i jakości tych serwerów, jednak nie da się streamować nigdzie indziej niż Franfkurt (2) i Frankfurt (5) więc zmiany serwerów nic nie dają. 

Ustawienia OBS mam pod wydajność typowo:

image.png.4de02d6a53037572ac5f04963f5dbe12.png

Te ustawienia nigdy mnie nie zawiodły, swoją drogą zszedłem z Streamów 1920 x 1080 (Full HD) do zwykłego HD (1280x720). Więc wątpię, żeby była to wina sprzętu. 
Dodatkowo wczoraj zrobiłem formata, wszystko chodzi a nawet lata..

Jakieś sugestie? Bo człowieka szlak trafia...

Link to comment
Share on other sites

  • Shino locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site you agree to Privacy Policy