Jump to content

WhiteBlood

Stały Bywalec
  • Content Count

    572
  • Joined

  • Last visited

  • Days Won

    9
  • Time Online

    19d 7h 43m 52s

WhiteBlood last won the day on September 26 2020

WhiteBlood had the most liked content!

Community Reputation

356 Zaawansowany

About WhiteBlood

  • Rank
    Stały bywalec
  • Birthday 05/14/2000

Informacje o Profilu

  • Nick
    WhiteBlood
  • Płeć
    Mężczyzna
  • Lokacja
    Frankfurt nad Odrą, Niemcy
  • Zainteresowania
    Gry, sport ( kalistenika ), informatyka trochę, bo w końcu jestem na profilu Technik Informatyk.
    Muzyka, rap.

Metody kontaktu

  • GG
    0
  • Snapchat
    WhiteBlo0d
  • Instagram
    f33lsbad

Recent Profile Visitors

14,259 profile views

  1. Siema, nie mam już siły, więc zwracam się z prośbą o pomoc do was. Próbowałem już wszystkiego. Odpalam streama i od razu pyk: 60% zgubionych to jakiś żart. Połącznie z internetem jest stabilne nie ma z nim żadnych problemów i nigdy nie było. Testowałem też pod pingowanie domen i swojej bramy. Problem zaczął się jakieś 2 tyg temu, myślałem, że może komputer mi nie wyrabia, obecnie działam na: 2GB 1050 AMD Ryzen 3 2200G 16GB Ram 3k Nie jest to najlepszy sprzęt, ale nie przesadzajmy, klatki spadają nawet jak painta odpale. Wydaje mi się, że to mogą być problemy ze strony twitcha, gdyż np. wczoraj wieczorem zgubione klatki wynosiły 0.0%, a Kb/s nie spadał poniżej ustawione twardo 4500kb/s Próbowałem z innymi serwerami, z automatycznym to samo. Testowałem wszystkie te serwery pod kątem MS i jakości tych serwerów, jednak nie da się streamować nigdzie indziej niż Franfkurt (2) i Frankfurt (5) więc zmiany serwerów nic nie dają. Ustawienia OBS mam pod wydajność typowo: Te ustawienia nigdy mnie nie zawiodły, swoją drogą zszedłem z Streamów 1920 x 1080 (Full HD) do zwykłego HD (1280x720). Więc wątpię, żeby była to wina sprzętu. Dodatkowo wczoraj zrobiłem formata, wszystko chodzi a nawet lata.. Jakieś sugestie? Bo człowieka szlak trafia...
  2. Odświeżyłem tło dla kolegi, stare: Tego kawałka nie widać jak coś..
  3. smutne że takie strony mają https'a :< zresztą patrząc na samą stronę widać że scam
  4. Myślisz że jakichś brakuje?
  5. Nie działa mi teamspeak 3, wersja 5.x chodzi, ale 3 cos się zepsuł. Dodam że robiłem reinstall i nic nie dał
  6. To się tak fajnie ogląda że masakra
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines